Authy App System Requirements

The following are the system requirements for using the Authy app:​

Platform OS support
iOS iOS 9 or above
Android Android OS 4.1 or above
Mac OS X (MacOS) 10.10 or above
Windows Desktop and laptops running Windows 7 or above
Linux See Snapcraft Store
Chrome The Chrome App & Extension is no longer supported

Notice: If you have the Authy app installed on an older unsupported version of iOS or Android, it will continue to work. However, if the Authy app is installed on an older unsupported version of MacOS or Windows, it may stop working entirely. In all cases, you will no longer be able to receive enhancements, bug fixes, and regular security patches. These updates are only released in new versions of the Authy app, which only work on the supported operating systems listed above.

Related topics

Have more questions? Submit a request